Chatbase - Broad service outage in dashboard and chatbot widgets – Incident details

Broad service outage in dashboard and chatbot widgets

Resolved
Major outage
Started 22 days agoLasted about 1 hour

Affected

Dashboard

Major outage from 7:40 PM to 8:42 PM

Training

Major outage from 7:40 PM to 8:42 PM

Activity

Major outage from 7:40 PM to 8:42 PM

Lead Submission

Major outage from 7:40 PM to 8:42 PM

Updates
  • Resolved
    Resolved

    Our upstream provider's services are recovering. Our services are back online.

  • Monitoring
    Monitoring

    Our upstream provide has had an outage that affects Chatbase. We are continuing to keep an eye on things and will provide more updates as information becomes available.